A little bit pear shaped …

Last week, K*** suddenly noticed that she could see ‘floaters’ out the side of one eye. She had just started a new prescription for her contact lenses and thought at first it was that. But it got worse and she was experiencing a bad headache. Called the optician on Friday, who told her to come straight away. They sent her to the eye-clinic at the hospital, and it seems that the gel that surrounds the eye had become damaged, causing a bleeds at the back of her eye. They told that it should just clear up in the next few days, but she has to go back in a fortnight for check. Now, it would have hard anyway, but we had invited K***’s parents for lunch that day and we couldn’t really put them off. So I was ‘entertainments officer’ for the day. K*** thought she would be home by half past one, but it was nearer five when she got back.

To top it all, whilst I was out on Monday, I think the wind got into my eye, as that has been sore since then. Feels swollen and is a little uncomfortable when I blink, but not to the same extent as K*** has suffered.


My laptop has started to play-up a little. It’s seems to have been happening since the last major update to Windows, but I think it is just a coincidence. What is happening is that my Wi-Fi connection dropping out. Does not happen to any of the other devices we have connected though which kind of proves it is not the router. My other Windows 10 machine does not have the issue (although I don’t had it powered up as much) which may be another pointer away from the issue being down to Windows update. I did Google the issue, which led to a lot of possible reasons. The main reason seemed to point to an issue with the network card in the laptop. I’m awaiting a reply from the manufacturer as to what can be done, but I’m of the opinion, that I may have to live with it. I can connect directly with an ethernet cable and it’s not too inconvenient, but I will see what happens.

The issues with K***s emails reoccurred again yesterday, just over a month since the last time. The mail app on her iPad stopped  delivering any emails. They could be viewed on the website but were not being ‘pushed’ the the mail app. I could not get them on my laptop, which was the same as the last time. Turns out, that it was an issue with Yahoo (Sky email provider) which was exactly the same as last time. No-one at Sky or Yahoo seems to care about it. Both say they are sorry and are working on a fix. Maybe it’s time for Sky to have a rethink!

(Update: emails on her tablet are now coming through. some 24 hours after the issue started. Not good)


Well both K*** and R*** are still in bed, and I think I’ll let them sleep longer. R*** has been a star over the past two days. I don’t know, but he seems to kind of know when K*** is not well and it tempers his behaviour for want of a better word. We have has no issues with him at all, not even when my laptop dropped the Wi-Fi.

I’m just going to start on the ironing , which shouldn’t take too long. I actually love ironing and have sort of ‘adopted’ the job as my own, which suits us both. Someone once told me that we all have some minor Autistic tendencies, and I think ironing must be one of mine.



A little bit techy …

For a few months now, I have had a problem with my calendar. My primary email account is a Gmail account, and the application that use to read and write my email is Outlook 2016. Here was the problem! Outlook has its own calendar, but I can only see that calendar on my laptop as that is where the data is saved. My tablet and phone cannot pick up that calendar, but can see my Google calendar. So, my work around was to have an application that synchronised both calendars. After much ‘Googling’ I such an application and it was successfully installed. It ran without issues for a good few weeks, but then I noticed that although it said it was synchronising, it wasn’t happening. It was assumed by the software company that produced it, that the latest Windows update was causing a problem. There was no apology or offer to investigate it was just ‘A Windows 10 issue’ and was left at that.

Much more Googling and expressive language followed, before I found the next answer …add my Google calendar as an Internet Calendar in Outlook and use that one only. Brilliant …and so easy to do. Job done and me now a happy man. But wait a minute, I don’t seem to be able to delete an entry from that calendar. What is going on? It seems that the Google calendar is read only in Outlook. I’m now beginning to lose it a little bit. More searching and another application is found. This one seems to work. It synchronises every hour, I would prefer every 15 minutes but can live with the hour restriction. Back to the ‘happy man’ status again. I then notice, that my Outlook calendar is showing duplicated entries! My language is getting worse. I looked at some of the help forum and it explains that this is one of the issues and the only way around, is to delete all entries from both calendars and re-enter them in one calendar only. Not going to happen. I have now consigned that application to the recycle bin along with the others.

So I’m now left with the only option I appear to have. I use the Google calendar and have it as a read only calendar when I’m using Outlook. Not ideal, but seems to be the only thing I can do.

First successful Blogger post …

     I have been trying for some time to get Open Live Writer (OLW) to work properly with Google Blogger. I could actually connect and post, but one of the best features of OLW is the facility to download the blog theme. This enables you preview your post in draft mode, before you finally upload to Blogger. I use this with my WordPress Blog (unashamed plug there) and it worked without any issue. However I simply could not get OLW to download the relevant files. I tried raising the issue with the OLW forum, but that did not help. The answer came in an unorthodox way!

     I had a problem with my Google account password. Somehow it needed to be reset. I managed to reset to a new password, but then found a problem with Outlook 365. I was now unable to connect Outlook to my Gmail. Every time I tried to enter the new password, it failed. No passwords, old or new were being accepted. I tried removing my Gmail account and re-adding it, without success. I securebegan the process of adding Gmail to my Outlook.com. It took a Google search to find out the issue. It seems, that back in 2014 Google started to block, what it considered to be unsecure logins. This was the problem and I needed to amend a security setting. I needed to “Allow less secure apps” to be ‘ON’. Problem with Gmail/Outlook sorted. The relief was massive. I really did not want to have to use Outlook.com as my main email client for many reasons.
     It then struck me! “Hmmm,” I thought. “I wonder if that is the problem with downloading the theme for Blogger?” It seems that it was. So there we are. All sorted.

Another week done … finally

I don’t know why, but it seems to have been a long week. By the time Wednesday had arrived, it felt that it should be Friday.

An issue I had at work, with one of pieces of software we use was resolved. It was a simple setting that, for some reason had become ‘unset’. Now it maybe that this setting only need to be ‘set’ when certain jobs are being run. I don’t know, but I think I need to check with the people that manage the software.

The major upgrade to another piece of software went as well as could be expected. There was a couple of issues, but with this project there always is a couple of issues. It’s just the nature of the beast.


The eldest son and his girlfriend/partner got the news they had been waiting for. The completion date for the house they are buying came through and it’s around the time they were looking at. Both are really happy about it. I’m not too sure that they fully realise how hard it is going to be over the first couple of years. They have got lots of plans and both seem to be quite sensible with money, but neither is on a fantastic salary at the moment, so it’s a bit of a worry.


Last week I bought a new shower head from Amazon. The old head was not working as it should, mainly down to it’s age and use. The new one wasn’t a cheap one, but equally, it Head 1wasn’t the most expensive one either. It arrived in good time, before the expected date and last Sunday, I attempted to install it. It was a simple ‘remove old – fit new ’ operation and there was no problem with it. That is until I came to test it. I could not believe it. Water was pouring out of the the ball and socket joint. I thought hHead 2ad done everything right and checked by refitting it. Still the same. I had no choice but to remove the new one and put the old one back. Not feeling very pleased about this, I contacted the seller for their advice. I got a reply within about 12 hours, which I thought was good, but their resolution did not work. A couple more emails back and forth ensued, and each time, the resolution failed. In the end, I emailed back advising them that the issue was still there and requested a refund. A response was duly received (again within less than 12 hours) explaining that I needed to contact Amazon for a refund together with a thank you for my custom. Amazons return procedure is very good, and the unit is now all packaged and labelled ready to return.

Now whilst I could not recommend the product, I could find no fault the the company selling. Communication was prompt and courteous and they were good to deal with. Shame about the product though.


On a last note, I’m wondering if anyone has had the same problem as I found yesterday. K*** asked me to forward an email on for her, as I had the address on my computer and it as easier. I opened the email, selected forward and clicked on the ‘To’ button to insert the address. I was shocked to find that all my contacts had disappeared! The Outlook address book was empty. I scanned the computer trying to find the file, but it was not there. Google searches provided no help except the person who said that it was probably an update that did it.

No problem I thought, I would reinstall it from a back-up. Not as easy as it sounds. After a lot of messing about, I found that the back-up must have run, after the address book had gone. Only alternative was to try and reinstall the address book from the Outlook on my old computer. That was done with some success.

I’m confused as to how or why it happened. I am blaming updates as there had been a big one on the 9th which covered a lot of stuff. Annoying though.


And so to finish.I got the end of writing this post and thought to myself ‘it’s over 700 words’ which I think is quite a lot and possibly a little boring? So my aim now is to go for the ‘little and often’ option, rather than a weekly digest. See where we go with that idea.

A quick explanation

I’ve been trying the publicise option with WordPress to get my efforts to a wider public. I have managed to get Twitter under my belt, but wanted to get it out on Google+ also. I thought I had managed it but they were all posting as private. Not even going to my Circles.

After a bit of Googling (appropriate or what) I found the settings I needed. Job done.